8 lines
148 B
Nix
8 lines
148 B
Nix
{ config, pkgs, ... }:
|
|
let
|
|
domain = "cc.${config.networking.domain}";
|
|
in
|
|
{
|
|
services.nginx.virtualHosts."${domain}".root = "/srv/web/regex";
|
|
}
|